Sound Particles Forums
Only hear left channel working with ambisonics - Printable Version

+- Sound Particles Forums (http://forums.soundparticles.com)
+-- Forum: Forums (http://forums.soundparticles.com/forumdisplay.php?fid=1)
+--- Forum: I Need Help (http://forums.soundparticles.com/forumdisplay.php?fid=3)
+--- Thread: Only hear left channel working with ambisonics (/showthread.php?tid=128)



Only hear left channel working with ambisonics - jaydieu - 04-10-2017

I was following the Positioning Sounds for VR tutorial, but noticed when I imported my audio file, regardless if I set it to left/right channel only or mono, I could only hear it through my left ear. I'm not sure if this is how I am supposed to work with ambisonics because I find that other microphones don't act this way. 

Also, how will the audio know to sync the positioning correctly with the video?

Thanks for you help!

EDIT: So I realized the problem had to do with the audio hardware settings on my mic system, but i'm still not sure how to set the channels


RE: Only hear left channel working with ambisonics - Nuno Fonseca - 04-10-2017

Hi...
The Ambisonics outputs cannot be feed directly to the audio outputs, since they need to be decoded first.

With the current version of Sound Particles, you should create a stereo microphone that will be able to render your scene, and send the audio to your audio outputs (headphones/speakers). In the end, when everything is fine, simply change the microphone to Ambisonics, and render the final audio, and exporting it (to be used by YouTube, etc.).

With the upcoming version (a few weeks away), Sound Particles will be have a Binaural render, which will allow you to use your headphones with Ambisonics, and even use a Android VR device to test things. Do you want to participate on the beta?


RE: Only hear left channel working with ambisonics - jaydieu - 04-10-2017

So what you're saying is to work with a stereo microphone to position all of the audio and then render the final audio in ambisonics?

And yes, I am working on a school project right now and wouldn't mind testing this beta to see if it works better for me


Only hear left channel working with ambisonics - RobertUnfam - 08-26-2018

My guess was that your keyboard was only listening on one channel, so switching Omni to Channel 1 should have done it. Im not sure what happened the first time, but its good to hear its working now.

Another workaround might be a setting right on your Alesis v61 itself. If you can find a way to change it to Omni mode, youll be able to use more than one instrument at a time there.